iCore Solutions - Incident identified – Incident details

All systems operational

Incident identified

Resolved
Major outage
Started 1 day agoLasted about 5 hours
Updates
  • Resolved
    Resolved

    We can confirm that the issue affecting access to the Node Directory has been fully resolved. All iCCS integrations are now operating normally.

    We apologize for the inconvenience this incident caused. A follow-up summary will be shared [within 24 hours / in due time] for customers who require additional information.

    Thank you for your patience.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Update
    Update

    We are investigating the incident.

  • Update
    Update

    We are currently investigating this incident. We are having a problem with anazure storage account and we are working with an azure technician to identify the issue.

  • Update
    Update

    We are currently investigating this incident with support from Microsoft.

  • Investigating
    Investigating

    We are currently investigating this incident with support from Microsoft.

  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating

    We are aware of an issue affecting accessing Nodes in iCCS production environment

    Our team is actively investigating the root cause. We will provide an update within [30 minutes / 1 hour].

    We apologize for any disruption to your operations.